Wiki reduced performance
Incident Report for Macquarie University IT
Resolved
Access to WIKI is fully restored.

OneHelp Reference Number: INC0067692
Services Affected: Wiki
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jul 19, 2018 - 09:40 AEST
Investigating
Wiki is currently experiencing reduced performance.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0067692
Services Affected: Wiki
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jul 17, 2018 - 09:49 AEST
This incident affected: Staff systems and services (click to expand) (Wiki).