Echo360 unavailable
Incident Report for Macquarie University IT
Resolved
Access to Echo 360 is fully restored and all services are operational.

OneHelp Reference Number: INC0087044
Services Affected: Echo 360
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Jun 05, 2019 - 13:07 AEST
Investigating
Echo360 is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0087044
Services Affected: Echo 360
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Jun 05, 2019 - 11:05 AEST
This incident affected: Student systems and services (click to expand) (Echo 360).