Scan to Email reduced performance
Incident Report for Macquarie University IT
Resolved
The mail software was updated as part of an OS upgrade on Sunday during the Scheduled Maintenance to resolve a critical security vulnerability. The newer version of software had tighter/stricter security settings which caused a small number of mail servers and printers (Scanning to email) to be affected.

The mail software was rolled-back to its original version which has now resolved the issue.
Posted over 1 year ago. Aug 19, 2015 - 14:56 AEDT
Identified
Scan to Email is currently experiencing reduced performance.

Currently there is an issue where staff and students are unable to scan a document to email via Multi-function printer.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0004350
Services Affected: Scan to Email
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Aug 19, 2015 - 10:28 AEDT