MQ Websites unavailable
Incident Report for Macquarie University IT
Resolved
Access to ask.mq.edu.au, students.mq.edu.au, staff.mq.edu.au is fully restored and all services are operational.

OneHelp Reference Number: INC0095828
Services Affected: ask.mq.edu.au, students.mq.edu.au, staff.mq.edu.au
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 02, 2019 - 17:44 AEDT
Investigating
The following Macquarie Websites are currently unavailable.

ask.mq.edu.au, students.mq.edu.au, staff.mq.edu.au

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0095828
Services Affected: ask.mq.edu.au, students.mq.edu.au, staff.mq.edu.au
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 02, 2019 - 15:55 AEDT
This incident affected: Ask.mq, MQ Websites and Staff systems and services (click to expand) (Tracker).