Issue with accessing Office365 via the web
Incident Report for Macquarie University IT
Resolved
Access to Office365 via https://portal.office.com is fully restored.

OneHelp Reference Number: INC0095290
Services Affected: Microsoft365
Impact: Staff and HDR students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Nov 20, 2019 - 14:15 AEDT
Investigating
We are currently experiencing issue with accessing Office365 via the web https://portal.office.com.

Accessing Email, calendar, teams and other Office365 apps via Desktop client or phone app is intermittent.

This is a global issue and Microsoft is investigating.

We will keep you posted once we received further updates.

OneHelp Reference Number: INC0095290
Services Affected: Microsoft365
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Nov 20, 2019 - 12:23 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).