iLab unavailable
Incident Report for Macquarie University IT
Resolved
iLab connections were successfully restored.
Posted almost 2 years ago. Oct 10, 2015 - 18:00 AEDT
Monitoring
Two users reported that they were unable to connect to iLab around the same time on Saturday afternoon, however iLab is operational and we will continue to monitor its status.

Error message: "The desktop sources for this desktop are not responding"

OneHelp Reference Number: INC0007894
Services Affected: iLab
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 11, 2015 - 07:07 AEDT
Identified
iLab is currently unavailable.

Error: "The desktop sources for this desktop are not responding"

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0007894
Services Affected: iLab
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 10, 2015 - 17:14 AEDT