OneNet WIFI unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 31, 2015 - 12:54 AEDT
Identified
OneNet WIFI is currently unavailable. Any staff/students coming on to campus this morning and attempting to connect to the OneNet wifi are unable to.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0005444
Services Affected: OneNet Wifi
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Aug 31, 2015 - 09:01 AEDT