Finance One unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 17:23 AEST
Investigating
Finance One is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0092841
Services Affected: Finance One
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 27, 2019 - 08:15 AEST
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One)).