Multiple systems currently unavailable
Incident Report for Macquarie University IT
Resolved
All major services have now been restored.

If you experience an issue with any system/service/application please call the Service Desk on (02) 9850 4357 or log a OneHelp ticket via help.mq.edu.au.

Thank you for your understanding and patience whilst services were being restored during this period.
Posted 10 days ago. Nov 12, 2018 - 17:38 AEDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Nov 08, 2018 - 09:46 AEDT
Update
The majority of the key priority systems have now been restored. We are continuing to work through the remaining systems to achieve a complete recovery.

Further communication will be sent if we experience issues that prevent the complete restoration or if there is a significant change to this schedule.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 15 days ago. Nov 07, 2018 - 16:57 AEDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Nov 06, 2018 - 17:14 AEDT
Update
4pm Update: IT is still working with our vendor to restore impacted services. Some services that have been affected have been restored and are now fully operational.

The following services were impacted but are now operational:
- Truth
- LDAP (OneID authentication)
- Ezyproxy/Multisearch (Simsrad)
- Citrix login to apps
- HROnline / HRIS
- iTeach
- UnitGuides
- iParticipate (Sonia)
- Certificate Authority
- Wiki
- Tracker
- ask.mq.edu.au
- CourseFinder
- Datamart
- Qualtrics
- OneHelp 
- Handbook
- Star
- OneID
- MGSM booking system - OPERA
- MGSM SugarCRM
- Library resource booking system
- Staff Directory
- Front desk
- Q flow
- Cumulus
- StudyLink
- AMIS
- FMIS
- Front Desk

The following are our key priority systems to restore:

- CareerHub
- Sophos
- Advancement CRM
- Mint
- Redbox
- EXPERTise

IT will continue to work on restoring all other impacted systems after we have restored and stabilized all key priority systems.

Thank you for your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Nov 06, 2018 - 16:03 AEDT
Update
11:30am Update: IT is still working with our vendor to restore impacted services. Some services that have been affected have been restored and are now fully operational.

The following services have not been affected:
- eStudent
- iLearn
- Echo360
- iLab
- Office365

The following services were impacted but are now operational:
- HROnline
- Wiki
- Qualtrics
- SugarCRM
- AskMQ
- Tracker
- PURE
- RAMS
- iPrint
- Multisearch
- eStudent
- Staff Portal
- Student Portal
- Handbook
- iTeach
- CourseFinder
- Truth
- HRIS
- Staff Directory
- StudyLink
- Unit Guides
- AMIS
- FMIS

The following services are experiencing issues impacting both Staff and Students and you may not be able to login or access these:

- CareerHub
- Student Spaces booking system
- iParticipate (Sonia)
- Datamart
- Survivor
- Webforms
- MGSM Booking System - OPERA

We apologise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Nov 06, 2018 - 11:31 AEDT
Update
9am: IT is still working with our vendor to restore impacted services. Some services that have been affected have been restored and are now fully operational.

The following services have not been affected:
- eStudent
- iLearn
- Echo360
- iLab
- Office365

The following services were impacted but are now operational:
- iPrint
- Multisearch
- eStudent
- Staff Portal
- Truth
- HRIS
- StudyLink
- RAMS
- CourseFinder
- Unit Guides
- AMIS
- FMIS

The following services are experiencing issues impacting both Staff and Students and you may not be able to login or access these:
- HROnline
- AskMQ
- Tracker
- Wiki
- CareerHub
- Qualtrics
- MGSM Booking System - OPERA
- SugarCRM
- Student Spaces booking system
- iParticipate (Sonia)
- Handbook
- Datamart

If you use the following services you will need to follow the corresponding workaround:
- PURE – A page requesting you to enter OneID will appear, you will need to re-enter your OneID and password to gain access.
- Student portal - intermittent access with minor performance issues.
- iExam - general exam timetable is available with minor performance issues.
- iTeach - intermittent and slow

We apologise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Nov 06, 2018 - 09:04 AEDT
Update
3.30pm update: IT is still working with our vendor to restore impacted services. Some services that have been affected have been restored and are now fully operational.

The following services have not been affected:
- eStudent
- iLearn
- Echo360
- iLab
- Office365

The following services are experiencing issues impacting both Staff and Students and you may not be able to login or access these:
- HROnline
- iTeach
- AskMQ
- Tracker
- StudyLink
- Wiki
- CareerHub
- CourseFinder
- Qualtrics
- Unit Guides
- MGSM Booking System - OPERA
- SugarCRM
- RAMS
- Student Spaces booking system

If you use the following services you will need to follow the corresponding workaround:
- PURE – A page requesting you to enter OneID will appear, you will need to re-enter your OneID and password to gain access.
- Student portal - intermittent access with minor performance issues.
- iExam - general exam timetable is available with minor performance issues.
- AMIS - now accessible via Citrix however functions requiring the "Submit" button may be unavailable.
- Finance One - now accessible via Citrix.
- MultiSearch - requests for Automated Retrival Collection are unavailable. Please contact the Library information desk for assistance.

The following services were impacted but are now operational:
- iPrint
- Multisearch
- eStudent
- Staff Portal
- Truth
- HRIS
- AD

We apologise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 17 days ago. Nov 05, 2018 - 15:15 AEDT
Update
8pm update: IT is still working with our vendor to restore impacted services.

The following services have been restored since last update:
Echo360
OpenVPN/OrbinVPN

The following services are still experiencing issues impacting both Staff and Students:

Multisearch (Library Database, simsrad)
eStudent - Intermittent access
iPrint (Unable to login)
OneHelp (Website redirection issue, please use direct link https://mq.service-now.com/onehelp)
Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
CourseFinder
Unitguides
Datamart
Wiki
HROnline and HRIS
iTeach
Truth
Career Hub
Qualtrics
iParticipate (Sonia)
OneID authentication also affected access to the following systems:
PURE
Ask.MQ
RAMS
Staff Portal
Student Portal
StudyLink
Tracker

We apolgoise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 17 days ago. Nov 04, 2018 - 19:58 AEDT
Update
12pm update: IT is still working with our vendor to restore impacted services.

The following services are still experiencing issues impacting both Staff and Students:

Multisearch (Library Database, simsrad)
eStudent (Unable to log in)
iPrint (Unable to login)
OneHelp (Website redirection issue, please use direct link https://mq.service-now.com/onehelp)
Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
CourseFinder
Unitguides
Datamart
Echo360
Wiki
HROnline
iTeach
Truth
Career Hub
Qualtrics
iParticipate (Sonia)
OrbitVPN
OneID authentication also affected access to the following systems:
PURE
Ask.MQ
RAMS
Staff Portal
Student Portal
StudyLink
Tracker

We apolgoise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

Next update will be provided at 4pm unless more services are restored or issue is resolved.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 18 days ago. Nov 04, 2018 - 12:03 AEDT
Update
10am update: IT is still working with IBM to restore impacted services.

The following services have been restored:
iLab
OneNet VPN

The following services are still experiencing issues impacting both Staff and Students:

Multisearch (Library Database, simsrad)
eStudent (Unable to log in)
iPrint (Unable to login)
OneHelp (Website redirection issue, please use direct link https://mq.service-now.com/onehelp)
Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
CourseFinder
Unitguides
Datamart
Echo360
Wiki
HROnline
iTeach
Truth
Career Hub
Qualtrics
iParticipate (Sonia)
OrbitVPN
OneID authentication also affected access to the following systems:
PURE
Ask.MQ
RAMS
Staff Portal
Student Portal
StudyLink
Tracker

We apolgoise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 18 days ago. Nov 04, 2018 - 10:03 AEDT
Update
6pm update: IT is still working with IBM to restore impacted services. The following services are still experiencing issues impacting both Staff and Students:

Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent (Unable to log in)
OneHelp (Website redirection issue, please use direct link https://mq.service-now.com/onehelp)
CourseFinder
Datamart
Echo360
Wiki
HROnline
iTeach
iPrint
Truth
iLab
OneNet VPN
OneID authentication also affected access to the following systems: (PURE, Ask.MQ, RAMS, Staff Portal, Student Portal, StudyLink, Library Databases, Tracker)

Thank you again for your patience and understanding while services are being restored.

OneHelp Reference Number: INC0073726
Services Affected: CourseFinder, Datamart, Echo360, Wiki, eStudent, HRonline, iTeach, iPrint, AMIS, FMIS, Active Directory, Truth, EzyProxy, OneNet VPN, help.mq.edu.au, Pure, ask.mq.edu.au, RAMS, staff portal, student portal, StudyLink, Tracker
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 18 days ago. Nov 03, 2018 - 18:08 AEDT
Update
5pm update: IBM confirmed that MQ servers and services are affected by their data center outage.

The following systems are currently unavailable:

CourseFinder
Datamart
Echo360
Wiki
eStudent
HROnline
iTeach
iPrint
AMIS
Active Directory
Truth
iLab
EzyProxy (Staff and student are unable to authenticate to Library online databases)
OneID authentication also affected access to the following systems:
PURE
Ask.MQ
RAMS
student portal
staff portals
StudyLink

We will provide an update once we received further information.

OneHelp Reference Number: INC0073726
Services Affected: CourseFinder, Datamart, Echo360, Wiki, eStudent, HRonline, iTeach, iPrint, AMIS, Active Directory, Truth, EzyProxy, OneID authentication
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 03, 2018 - 17:04 AEDT
Update
The following systems are currently unavailable:

CourseFinder
Datamart
Echo360
Wiki
eStudent
HROnline
iTeach
iPrint
AMIS
Active Directory
Truth
iLab
EzyProxy (Staff and student are unable to authenticate to Library online databases)

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0073726
Services Affected: CourseFinder, Datamart, Echo360, Wiki, eStudent, HRonline, iTeach, iPrint, AMIS, Active Directory, Truth, EzyProxy
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 03, 2018 - 16:01 AEDT
Update
2pm update: The following systems are currently unavailable:

CourseFinder
Datamart
Echo360
Wiki
eStudent
HROnline
iTeach
iPrint
AMIS
Active Directory
Truth
iLab
EzyProxy (Staff and student are unable to authenticate to Library online databases)
OneID authentication also affected access to the following systems:
PURE
Ask.MQ
RAMS
student portal
staff portals
StudyLink

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0073726
Services Affected: CourseFinder, Datamart, Echo360, Wiki, eStudent, HRonline, iTeach, iPrint, AMIS, Active Directory, Truth, EzyProxy, OneID authentication
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 03, 2018 - 13:56 AEDT
Investigating
The following systems are currently unavailable:

CourseFinder
Datamart
Echo360
Wiki
eStudent
HROnline
iTeach
iPrint
AMIS
Active Directory
Truth
iLab
EzyProxy (Staff and student are unable to authenticate to Library online databases)

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0073726
Services Affected: CourseFinder, Datamart, Echo360, Wiki, eStudent, HRonline, iTeach, iPrint, AMIS, Active Directory, Truth, EzyProxy
Impact: Staff /Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 03, 2018 - 11:11 AEDT
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS), Research Animal Management System), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Handbook, iLab, Unit Guides, iParticipate (PACE)), Staff systems and services (click to expand) (FMIS (Finance One), OneNet Anywhere (VPN), iTeach, Datamart, HR Online, Wiki, Truth, AMIS (Student One), Tracker, Network/Shared Drive, Survivor), and Ask.mq, iPrint, MQ Websites, OneHelp, OneID, Webforms.