Multiple websites unavailable
Incident Report for Macquarie University IT
Resolved
Access to Staff and Student portal is fully restored.

OneHelp Reference Number: INC0099828
Services Affected: Staff and Student portal
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 24, 2020 - 12:33 AEDT
Update
Update: The following sites have been restored:
- ask.mq.edu.au
- mystudyplan2020

We are still working on restoring students.mq.edu.au and staff.mq.edu.au.

Thank you for your patience and we apologise for any inconvenience caused.

OneHelp Reference Number: INC0099828
Services Affected: Staff and Student portal
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 24, 2020 - 10:35 AEDT
Investigating
The following websites are currently unavailable:

- Students.mq.edu.au
- Staff.mq.edu.au
- ask.mq.edu.au
- mystudyplan2020

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0099828
Services Affected: Staff and Student portal, ask.mq.edu.au, mystudyplan2020
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 24, 2020 - 10:16 AEDT
This incident affected: Ask.mq and MQ Websites.