Wiki unavailable
Incident Report for Macquarie University IT
Resolved
Access to Wiki is fully restored and all services are operational.

OneHelp Reference Number: INC0052460
Services Affected: Wiki
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 17, 2017 - 08:23 AEDT
Update
We are currently investigating this issue.
Posted Oct 17, 2017 - 08:20 AEDT
Investigating
Wiki unavailable.

We have identified an issue connecting to wiki.mq.edu.au

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0052460
Services Affected: Wiki
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 17, 2017 - 08:16 AEDT
This incident affected: MQ Websites and Staff systems and services (click to expand) (Wiki).