Microsoft 365 calendar events creation intermittent access
Incident Report for Macquarie University IT
Resolved
Access to Microsoft 365 calendar events creation is fully restored and all services are operational.

OneHelp Reference Number: INC0097320
Services Affected: Microsoft365 Calendar
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2020 - 13:29 AEDT
Monitoring
Update 3:55pm: Microsoft 365 Calendar appears to be working normally again.

We will continue to monitor the service in the mean time and we will resolve this incident once we have received the final confirmation of resolution from Microsoft.

OneHelp Reference Number: INC0097320
Services Affected: Microsoft365 Calendar
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 09, 2020 - 15:54 AEDT
Identified
Update: 9:20am 9 Jan 2020

Microsoft has identified the issue impacting the calendar and is current working to restore the service.

ETA for the service to be fully restored: 9am Friday 10 Jan 2019.

We will keep tracking the progress and keep you updated with any new updates / information.

OneHelp Reference Number: INC0097320
Services Affected: Microsoft365 Calendar
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 09, 2020 - 09:20 AEDT
Investigating
Staff may be intermittently unable to create new calendar events using Outlook (Outlook on the web or Outlook web)

Staff may receive error messages that read "unexpected data was encountered", or "couldn't create this event." Some may found subsequent attempts to create the calendar events may be successful.

Microsoft is currently investigating and we will keep you up to date once we received any further information/updates. We apologise for any inconvenience caused.

OneHelp Reference Number: INC0097320
Services Affected: Microsoft365 Calendar
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 08, 2020 - 14:51 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).