OneHelp reduced performance
Incident Report for Macquarie University IT
Resolved
Incident has been identified as a problem - PRB0000388 and will be managed by the IT problem manager.
Posted Mar 16, 2017 - 17:00 AEDT
Investigating
OneHelp is currently experiencing reduced performance.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0037528
Services Affected: OneHelp
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 27, 2017 - 13:51 AEDT