Zoom Live streaming reduced performance with OneNet Wi-fi and OneNet Wired
Incident Report for Macquarie University IT
Resolved
Zoom Live streaming is fully restored and all services are operational.

Services Affected: Zoom Live streaming services on OneNet Wi-fi and OneNet Wired
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 08, 2020 - 13:24 AEDT
Investigating
Zoom Live streaming is currently experiencing reduced performance on campus resulting in packet loss every 60 seconds.

Users that have signed into their Zoom meeting whilst on campus may find the video will lag every 60 seconds and will take a few seconds to recover.

Further Troubleshooting will be implemented after 18:00pm today which may affect the OneNet Wi-fi and OneNet Wired network.
Additional updates will be provided

We are working to resolve this and apologise for any inconvenience caused.

Services Affected: Zoom Live streaming services on OneNet Wi-fi and OneNet Wired
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 07, 2020 - 14:25 AEDT
This incident affected: OneNet WiFi and OneNet Wired.