Macquarie home page web site unavailable
Incident Report for Macquarie University IT
Resolved
Access to Macquarie web site home page is fully restored and all services are operational.

OneHelp Reference Number: INC0008827
Services Affected: Macquarie web site
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 23, 2015 - 19:23 AEDT
Investigating
The home page of the Macquarie University web site is currently unavailable.

Staff and student portal sites are operational.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0008827
Services Affected: Macquarie home page
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 23, 2015 - 18:18 AEDT