Unable to log into Staff and Student Portal
Incident Report for Macquarie University IT
Resolved
Access to Staff and Student Portal has been restored.

OneHelp Reference Number: INC0037287
Services Affected: Staff and Student portal
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 24, 2017 - 10:56 AEDT
Investigating
We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0037287
Services Affected: MQ Staff and Student Portals.
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted Feb 24, 2017 - 08:46 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, AppStream, Turnitin, Unit Guides, eApplications), Staff systems and services (click to expand) (FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.