iPrint unavailable
Incident Report for Macquarie University IT
Resolved
iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0054881
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 8 months ago. Dec 03, 2017 - 12:07 AEDT
Investigating
iPrint is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0054881
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 8 months ago. Dec 03, 2017 - 10:59 AEDT
This incident affected: iPrint.