Unable to log in to ask.MQ
Incident Report for Macquarie University IT
Resolved
Access to AskMQ is fully restored.

OneHelp Reference Number: INC0114063
Services Affected: ask.MQ
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 19, 2021 - 10:52 AEDT
Update
AskMQ is currently running slow.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0114063
Services Affected: ask.MQ
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 18, 2021 - 10:32 AEDT
Investigating
Staff and Students are currently unable to log into ask.mq.edu.au.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0114063
Services Affected: ask.MQ
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 16, 2021 - 11:41 AEDT
This incident affected: Ask.mq.