iPrint is currently unavailable in multiple locations
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 5 months ago. May 07, 2019 - 16:13 AEST
Update
iPrint is now fully restored and all services are operational.

OneHelp Reference Number: INC0085295
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. May 07, 2019 - 13:25 AEST
Investigating
iPrint is currently unavailable in multiple locations.

We have received reports from the following locations:

75 Talavera Road Levels 3 & 6
19 Eastern Road
1 Innovation Road Level 3
C5C Computer Labs

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0085292
Services Affected: iPrint
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. May 07, 2019 - 12:49 AEST
This incident affected: iPrint.