WIKI unavailable
Incident Report for Macquarie University IT
Resolved
Access to WIKI is fully restored.

OneHelp Reference Number: INC0068652
Services Affected: WIKI
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Jul 31, 2018 - 15:18 AEST
Investigating
WIKI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0068652
Services Affected: WIKI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Jul 31, 2018 - 14:56 AEST
This incident affected: Staff systems and services (click to expand) (Wiki).