iPrint intermittent access
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored.

OneHelp Reference Number: INC0076514
Services Affected: iPrint
Impact: Staff and Students
Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Dec 19, 2018 - 17:30 AEDT
Investigating
iPrint is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0076514
Services Affected: iPrint
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Dec 19, 2018 - 17:10 AEDT
This incident affected: iPrint.