invoices.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Access to invoices.mq.edu.au is fully restored.

OneHelp Reference Number: INC0058056
Services Affected: Invoices
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Feb 12, 2018 - 11:26 AEDT
Update
Access to invoices.mq.edu.au is fully restored.

OneHelp Reference Number: INC0058056
Services Affected: Invoices
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Feb 12, 2018 - 11:25 AEDT
Investigating
invoices.mq.edu.au is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0058056
Services Affected: Invoices
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Feb 12, 2018 - 08:57 AEDT