Truth intermittent access
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored and all services are operational.

Resolution Description: service returned through software change provided by third party vendor

OneHelp Reference Number: INC0011821
Services Affected: Truth
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Dec 10, 2015 - 14:43 AEDT
Investigating
Truth is currently experiencing issues with uploading and searching new documents.

We have identified the issue to new documents added today not showing when searched, however, the documents are in the system.

We are working with the 3rd party vendor to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: I0011821
Services Affected: Truth
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Dec 10, 2015 - 13:15 AEDT
Monitoring
Truth is currently experiencing intermittent access.

We are continuing to monitor the system to ensure all services are fully restored.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: I0011821
Services Affected: Truth
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Dec 10, 2015 - 12:52 AEDT