IT HELP line (9850 4357) unavailable
Incident Report for Macquarie University IT
Resolved
The IT HELP line is fully restored.

OneHelp Reference Number: INC0083253
Services Affected: 9850 4357 (IT HELP line)
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Mar 30, 2019 - 13:23 AEDT
Update
Staff and Students are unable to reach the IT Service Desk on 9850 4357. This line is currently being redirected to our after hour support.

The Service Desk is open today between 10am - 6pm. If you need IT assistance, please email help@mq.edu.au or visit the Service Desk at 17 Wally's walk, Room 244.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0083253
Services Affected: 9850 4357 (IT HELP line)
Impact: Staff/Student/Public

For more information please contact the IT Service Desk via email help@mq.edu.au
Posted 7 months ago. Mar 30, 2019 - 11:18 AEDT
Investigating
Staff and Students are unable to reach the IT Service Desk on 9850 4357. This line is currently being redirected to our after hour support.

However, the Service Desk is open today between 10am - 6pm. If you need IT assistance, please email help@mq.edu.au or visit the Service Desk at 17 Wally's walk, Room 244.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0083253
Services Affected: 9850 4357 (IT HELP line)
Impact: Staff/Student/Public

For more information please contact the IT Service Desk via email help@mq.edu.au
Posted 7 months ago. Mar 30, 2019 - 11:15 AEDT
This incident affected: Telephony.