Macquarie University OneHelp Migratation
Incident Report for Macquarie University IT
Resolved
Access to the new OneHelp off-campus is fully restored and all services are operational.

Resolution Description: After the Survivor servers were rebooted off premise resolution of DNS to ServiceNow commenced working.

Services Affected: OneHelp

Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Jul 06, 2015 - 15:49 AEDT
Investigating
We are pleased to announce that Macquarie University OneHelp migrated to a new software platform over the weekend, powered by ServiceNow. Access to OneHelp on-campus is working as expected, however, if you are located off-campus you may experience intermittent access.

We are working to restore full access to the system and will communicate as soon as we have further information.

Kind Regards
IT HelpDesk
Posted over 1 year ago. Jul 06, 2015 - 09:54 AEDT