Careerhub website unavailable
Incident Report for Macquarie University IT
Resolved
Access to careerhub.mq.edu.au is fully restored.

OneHelp Reference Number: INC00068880
Services Affected: Careerhub website
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 13 days ago. Aug 03, 2018 - 13:14 AEST
Investigating
careerhub.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC00068880
Services Affected: Careerhub website
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 13 days ago. Aug 03, 2018 - 09:37 AEST
This incident affected: MQ Websites.