Resolved - Access to the following internal applications is fully restored and all services are operational:
Incident Report for Macquarie University IT
Resolved
Access to the following internal applications is fully restored and all services are operational:
Wiki
Network drives
Citrix Farm
Active Directory
Library - self check units
Lachesis
Voyager
Alma
Echo 360
Iteach
Unit guides

Resolution Description: Services within data centre restarted and issue resolved.

OneHelp Reference Number: INC0011680

Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted Dec 08, 2015 - 18:34 AEDT