Issue with Echo360 recording
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 03, 2018 - 15:26 AEST
Monitoring
This issue has now been resolved and we will continue to monitor scheduled recordings.

Unfortunately this means that the Echo system has missed most recordings scheduled for 8am and 9am this morning.

We will be contacting these units directly to arrange an alternative.

Please contact ilearn.help@mq.edu.au if you notice any further issues or would like to ask about a particular recording.
Posted 12 days ago. Oct 03, 2018 - 11:38 AEST
Investigating
There is currently an issue with Echo360 lecture recordings where scheduled recordings are not being captured.

Recordings previous to this issue can still be accessed as normal.

We are working with Echo to resolve this issue as quickly as possible.

Services Affected: Echo360
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 12 days ago. Oct 03, 2018 - 09:44 AEST
This incident affected: Student systems and services (click to expand) (Echo 360).