Issue with the Voicemail indicator
Incident Report for Macquarie University IT
Resolved
The red Voicemail message light is operational again on Desktop handsets.

OneHelp Reference Number: INC0063493
Services Affected: Voicemail indicator
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 04, 2018 - 14:46 AEST
Investigating
We are currently experiencing issues with the message wait light on Desktop handsets. Either not going off when all messages are listened to or not coming on when a message is left.

Voicemail itself is working fine and the Call Log light is working if you've missed a call.

This issue has been escalated to Avaya to investigate.

We apologize for any inconvenience caused.

OneHelp Reference Number: INC0063493
Services Affected: Voicemail indicator
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 02, 2018 - 09:56 AEST
This incident affected: Staff systems and services (click to expand) (HR Online).