Office 365 reduced performance
Incident Report for Macquarie University IT
Resolved
Access to Office365 is fully restored.

OneHelp Reference Number: INC0061874
Services Affected: Office365
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 04, 2018 - 16:34 AEST
Investigating
Office 365 is currently experiencing reduced performance.

The following error is displayed when trying to access the inbox.
"The mailbox being accessed doesn't have a valid account state ('ProtocolDisabled'). "

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0061874
Services Affected: Office365
Impact: Staff/Students

If you are receiving this error when logging in please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Apr 02, 2018 - 10:35 AEST
This incident affected: Staff systems and services (click to expand) (Office 365).