MQ Webpages currently Intermittent.
Incident Report for Macquarie University IT
Resolved
Access to MQ Student & Staff Homepage is fully restored.

OneHelp Reference Number: INC0036101
Services Affected: MQ Webpages
Impact: Staff/Students/public

Thank you for your patience during this service disruption. The issue is now resolved.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Feb 09, 2017 - 16:36 AEDT
Investigating
MQ Student & Staff Homepage is currently unavailable.

Intermittent access to Macquarie Webpages mq.edu.au, mqhealth.org.au, mafc.mq.edu.au and mgsm.edu.au

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0036101
Services Affected: MQ Webpages
Impact: Students, Staff, External
Posted 9 months ago. Feb 09, 2017 - 16:03 AEDT
This incident affected: MQ Websites.