Pure RMS unavailable
Incident Report for Macquarie University IT
Resolved
Access to PURE is fully restored.

OneHelp Reference Number: INC0127546
Services Affected: Pure RMS
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2022 - 16:29 AEDT
Investigating
Pure RMS is currently unavailable.

(503 internal server error)

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0127546
Services Affected: Pure RMS
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 13, 2022 - 10:25 AEDT
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS)).