mystudyplan unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 18:45 AEDT
Update
Access to Mystudyplan is fully restored.

Services Affected: mystudyplan
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2022 - 18:44 AEDT
Investigating
mystudyplan2020 is currently unavailable.

SSL certificate issue

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0127555
Services Affected: mystudyplan2020
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 13, 2022 - 12:06 AEDT
This incident affected: MQ Websites.