passwordchange.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Access to passwordchange.mq.edu.au is fully restored and all services are operational.


OneHelp Reference Number: INC0056247
Services Affected: OneID Password Reset
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jan 10, 2018 - 11:33 AEDT
Investigating
passwordchange.mq.edu.au is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0056247
Services Affected: OneID Password Reset
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jan 09, 2018 - 16:44 AEDT
This incident affected: MQ Websites.