Truth is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored and all services are operational.


OneHelp Reference Number: INC0062527
Services Affected: Truth
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 11, 2018 - 08:49 AEST
Investigating
We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0062527
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email
Posted 4 months ago. Apr 10, 2018 - 19:59 AEST
This incident affected: Staff systems and services (click to expand) (Truth).