Macquarie OneNet Wired, OneNet WIFI and websites are unavailable
Incident Report for Macquarie University IT
Resolved
Macquarie OneNet Wired, OneNet WIFI and MQ Websites are fully restored and all services are operational.

OneHelp Reference Number: INC0031790
Services Affected: Macquarie OneNet Wired, OneNet WIFI and MQ Websites
Impact: Staff and Student and Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Nov 09, 2016 - 21:23 AEDT
Investigating
Macquarie OneNet Wired, WIFI and websites are currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0031790
Services Affected: OneNet Wired, OneNet WIFI, MQ websites (including Homepage, students and staff website, WIKI, truth and etc)
Impact: Staff and Student and Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Nov 09, 2016 - 20:29 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam.