OneNet WiFi intermittent access
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 14:36 AEDT
Investigating
Update: OneNet WiFi is still experiencing intermittent access.

A number of Access Points across campus have been rebooted overnight to resolve the issue, but some users still experiencing connection issues on their computer or mobile phone.

IT Network team is investigating, thank you for your patience with us and apologise for any inconvenience caused.

OneHelp Reference Number: INC0100868
Services Affected: OneNet Wifi
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 11, 2020 - 15:57 AEDT
Identified
OneNet WiFi is currently experiencing intermittent access.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0100868
Services Affected: OneNet Wifi
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 10, 2020 - 11:23 AEDT
This incident affected: OneNet WiFi.