Issue with IDP (Single Sign-on) affecting access to multiple systems
Incident Report for Macquarie University IT
Resolved
IDP (Single Sign-on) is fully restored and all services are operational.

OneHelp Reference Number: INC0060972
Services Affected: Pure RMS, Invoices.mq.edu.au, Lynda.com, Cloudstor, Scopus
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 16, 2018 - 12:14 AEDT
Investigating
There is currently a login issue affecting access to the following systems:

- Pure Research Management System (RMS)
- Invoices.mq.edu.au
- Lynda.com

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0060972
Services Affected: PURE, Invoices, Lynda.com
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 16, 2018 - 10:30 AEDT
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS)) and Staff systems and services (click to expand) (FMIS (Finance One)).