iprint.mq.edu.au intermittent access issues
Incident Report for Macquarie University IT
Resolved
Access to iprint.mq.edu.au is fully restored.

OneHelp Reference Number: INC0070408
Services Affected: iprint.mq.edu.au
Impact: staff and students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 03, 2018 - 15:56 AEST
Investigating
iprint.mq.edu.au is experiencing intermittent access issues.

We are investigating and apologise for any inconvenience caused.

Printing from University computers are working fine.

OneHelp Reference Number: INC0070408
Services Affected: iprint.mq.edu.au
Impact: Staff and students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 03, 2018 - 15:07 AEST
This incident affected: iPrint.