Turnitin link is missing from iLearn
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 05, 2018 - 09:38 AEST
Monitoring
A fix was applied for Turnitin early Saturday morning.

We are continuing to monitor the system to ensure all services are fully restored.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0064705
Services Affected: iLearn / Turnitin
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jun 04, 2018 - 09:14 AEST
Update
The Turnitin link/button is missing within iLearn preventing students from submitting assignments.

We are working to resolve this and apologise for any inconvenience caused.

Until this is fixed please follow these steps as a workaround:

1. Go to any of your Turnitin assignments that you have a previously submitted
2. Click on your submission which will ask you to accept Turnitin's Terms of Service Agreement as shown in the attached screenshot
3. Click on "I agree"
4. Return to the original Turnitin assignment that you wish to submit into.

OneHelp Reference Number: INC0064705
Services Affected: iLearn / Turnitin
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

OneHelp Reference Number: [insert ticket number]
Services Affected: [insert system/service name]
Impact: [Staff/Students/public]

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 25, 2018 - 17:00 AEST
Investigating
The Turnitin link/button is missing within iLearn preventing students from submitting assignments.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0064705
Services Affected: iLearn / Turnitin
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 25, 2018 - 12:07 AEST