iLearn unavailable
Incident Report for Macquarie University IT
Resolved
Access to iLearn is fully restored and all services are operational.

OneHelp Reference Number: INC0034829
Services Affected: iLearn
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Jan 17, 2017 - 21:08 AEDT
Investigating
iLearn is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0034829
Services Affected: iLearn
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Jan 17, 2017 - 18:04 AEDT
This incident affected: iLearn.