WIKI unavailable
Incident Report for Macquarie University IT
Resolved
WIKI is now available, however, on going investigations continue into the root cause.
Posted about 1 year ago. Jan 05, 2016 - 10:20 AEDT
Investigating
Investigating - WIKI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0013041
Services Affected: WIKI
Impact: Staff/Students/Public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 1 year ago. Jan 04, 2016 - 18:21 AEDT