OneNet Wifi reduced performance
Incident Report for Macquarie University IT
Resolved
Radius Server was rebooted and services have returned to normal.
Posted about 2 years ago. Aug 26, 2015 - 16:00 AEST
Identified
OneNet Wifi is currently experiencing reduced performance.

Staff/Student unable to establish a new OneNet Wifi connection. Devices already connected to the OneNet Wifi are not effected.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: PRB0000100
Services Affected: OneNet Wifi
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Aug 26, 2015 - 15:06 AEST