WIKI unavailable
Incident Report for Macquarie University IT
Resolved
After resetting the application the WIKI is now available. On going investigations continue into the root cause.
Posted almost 2 years ago. Jan 04, 2016 - 16:21 AEDT
Investigating
WIKI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0012995
Services Affected: WIKI
Impact: Staff/Students/Public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Jan 04, 2016 - 15:31 AEDT