iPrint partial outage
Incident Report for Macquarie University IT
Resolved
- iPrint is currently experiencing a partial outage.

All Services are now Fully Operational

OneHelp Reference Number: INC0031976
Services Affected: Iprint
Impact: Staff/Students
Posted 10 months ago. Nov 14, 2016 - 13:20 AEDT
Identified
iPrint is currently experiencing a partial outage.

We have identified the issue and currently testing the solution.

Next update will be provided at 1:30 PM

OneHelp Reference Number: INC0031976
Services Affected: Iprint
Impact: Staff/Students


For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Nov 14, 2016 - 12:55 AEDT
Investigating
Iprint is currently Unavailable.
Staff /Students are unable to print using Iprint, getting 'unable to connect' error.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0031976
Services Affected: Iprint
Impact: Staff/Students
Posted 10 months ago. Nov 14, 2016 - 11:15 AEDT
This incident affected: iPrint.