WIKI is unable to authenticate user login
Incident Report for Macquarie University IT
Resolved
Access to Wiki is fully restored and all services are operational.

OneHelp Reference Number: INC0047690
Services Affected: Wiki
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 15 days ago. Aug 03, 2017 - 11:32 AEST
Investigating
WIKI is currently not authenticating user login.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0047690
Services Affected: WIKI
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 15 days ago. Aug 03, 2017 - 11:05 AEST
This incident affected: MQ Websites and Staff systems and services (click to expand) (Wiki).