iLab unavailable
Incident Report for Macquarie University IT
Resolved
Resolved - Observation period complete.
Vcenter and Recomposer restarted no System warnings were seen after restart..
Posted 5 months ago. Sep 26, 2016 - 14:19 AEDT
Identified
Access to iLab is temporarily restored.

OneHelp Reference Number: INC0029258
Services Affected: iLab
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Sep 21, 2016 - 12:08 AEDT
Investigating
iLab is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0029258
Services Affected: iLab
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Sep 21, 2016 - 11:20 AEDT