Unable to login to OneHelp
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 28 days ago. Nov 17, 2018 - 12:08 AEDT
Update
Access to OneHelp is fully restored.

Thank you for your patience during this service disruption.

Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted 28 days ago. Nov 17, 2018 - 12:07 AEDT
Investigating
We are currently experiencing login issues on OneHelp.

IT and our vendor are working closely to resolve this issue.

We apologise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

Impact: Staff and Student

For more information or if you have any urgent issues, please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted 28 days ago. Nov 17, 2018 - 11:53 AEDT
This incident affected: OneHelp.