Unable to authenticate to TRUTH
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored.

OneHelp Reference Number: INC0050379
Services Affected: TRUTH
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 04, 2017 - 19:45 AEST
Investigating
There is currently an issue preventing users from logging into TRUTH.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0050379
Services Affected: TRUTH
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 04, 2017 - 17:30 AEST
This incident affected: Staff systems and services (click to expand) (Truth).