WIKI unavailable
Incident Report for Macquarie University IT
Resolved
WIKI is now available with investigations ongoing into the root cause.
Posted about 1 year ago. Jan 06, 2016 - 12:55 AEDT
Investigating
WIKI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0013041

Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au.
Posted about 1 year ago. Jan 05, 2016 - 11:37 AEDT